扫描打开手机站
随时逛,及时抢!
当前位置:首页>资讯>

通达信短线公式(通达信短线操盘指标公式)

通达信短线公式(通达信短线操盘指标公式)

时间:2021-04-18 01:41:29 来源:百思特网 作者:best123

通达信短线公式(通达信短线操盘指标公式)

大家好,分享一个通达信短线指标公式

LOWV:=LLV(LOW,6);

HIGHV:=HHV(HIGH,6);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);

K:EMA(RSV,3);

D:MA(K,3);

DRAWBAND(K,RGB(200,10,10),D,RGB(10,200,10));

20,POINTDOT,COLORCYAN;

50,COLORRED,POINTDOT;

80,POINTDOT,COLORWHITE;

IF(K>D,K,DRAWNULL),COLORYELLOW,LINETHICK1;

IF(K<D,K,DRAWNULL),COLORCYAN,LINETHICK1;

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

阶段底部:=(AV + NEWV百思特网OL);

趋势线:=LL百思特网V(阶段底部,1),COLORWHITE,LINETHICK0;

STICKLINE((阶段底部 < 0),20百思特网,25,1,0),LINETHICK6,COLORYELLOW;

STICKLINE(CROSS(阶段底部,0),20,30,1,0),LINETHICK6,COLORRED;

STICKLINE((趋势线 >230 ),90,85,1,0),LINETHICK6,COLORGREEN;

通达信短线操盘指标公式


本文地址:https://www.best73.com/news/92450.html
特别声明:以上内容来源于编辑整理发布,如有不妥之处,请与我方联系删除处理。